8 thoughts on “Contact

  1. Hi,
    Watermark RELOADED Pro does not work with my WordPress.org 3.7.1. it says “Plugin could not be activated because it triggered a fatal error. – Sorry, Watermark RELOADED requires PHP 5.0 or higher. Please deactivate Watermark RELOADED.” What should I do?
    Regards
    Peter

  2. Just feeling quite dumb. Purchased. Have the Watermark Reloaded Pro. Shows active. I can’t figure out how to make it work on images already in the library. Can you help?

Leave a Reply

Your email address will not be published. Required fields are marked *